🚨 Heroku Platform Outage

Incident Report for Common Ninja

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 01:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 18:19 UTC

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 16:16 UTC

Investigating

We are currently experiencing an outage due to an issue with the Heroku platform. This affects several of our backend services, leading to degraded performance or inaccessibility of some features. The issue originates from Heroku's infrastructure (see Heroku Status Incident #2822, https://status.heroku.com/incidents/2822).

Our engineering team is actively monitoring the situation and will provide updates as more information becomes available. We appreciate your patience and understanding.
Posted Jun 10, 2025 - 16:09 UTC
This incident affected: Widgets (Editor, Embed, Dashboard) and Partners (Editor).